To LUGNET HomepageTo LUGNET News HomepageTo LUGNET Guide Homepage
 Help on Searching
 
Post new message to lugnet.off-topic.geekOpen lugnet.off-topic.geek in your NNTP NewsreaderTo LUGNET News Traffic PageSign In (Members)
 Off-Topic / Geek / 2202
2201  |  2203
Subject: 
Re: Noncompliant software (was: Re: Incorrect group posting)
Newsgroups: 
lugnet.admin.nntp, lugnet.off-topic.geek
Date: 
Thu, 12 Oct 2000 04:00:51 GMT
Viewed: 
207 times
  
In lugnet.admin.nntp, Benjamin Whytcross writes:
> In lugnet.admin.nntp, Todd Lehman writes:
> > In lugnet.admin.nntp, Benjamin Whytcross writes:
> > > I beg to differ on this...I have NO control over whether messages appear
> > > threaded...
> > How would you explain that your message just now (which I'm replying to)
> > appears properly threaded?
> Just a suggestion...look at the email address it came through...The threaded
> ones are done on the web view at home, while the others are through email at
> work.

It was a socratic question.  The point was that you certainly do have control
over whether your messages appear threaded.


> > > Actually, I believe that the threading feature isn't even a Mail header
> > > item.
> > Actually, it is.  See RFC822 "Standard for the Format of ARPA Internet Text
> > Messages" and RFC1138, RFC1148, RFC1327 and RFC2156. • I'll have a look when and if I ever get time.
> > > From what I understand, it is a NEWS headder item, [...]
> > Yes, it is also an NNTP header item.
> But what about SMTP [I think that's correct]

Already answered.  RTRFC.


> > It would seem that the result is that you are prevented from posting
> > messages from work so long as your employer is running the broken SMTP
> > message-transfer software which strips out the 'References:' header that
> > your mailer had originally inserted.  Get your employer to replace the
> > broken software and you can post from work.  Nothing on the server is
> > preventing you from posting from home or from posting from work via NNTP
> > or HTTP.
> Actually, the work server prevents NNTP and HTTP from work, by not giving
> anyone permission to use them.

I meant that nothing on the lugnet.com server is preventing you from posting
from work via NNTP or HTTP.

--Todd



Message is in Reply To:
  Re: Noncompliant software (was: Re: Incorrect group posting)
 
(...) Just a suggestion...look at the email address it came through...The threaded ones are done on the web view at home, while the others are through email at work. (...) I'll have a look when and if I ever get time. (...) But what about SMTP [I (...) (26 years ago, 12-Oct-00, to lugnet.admin.nntp, lugnet.off-topic.geek)

10 Messages in This Thread:




Entire Thread on One Page:
Nested:  All | Brief | Compact | Dots
Linear:  All | Brief | Compact
    

©2005 LUGNET. All rights reserved. - hosted by steinbruch.info GbR